Cyber Jack RFID Standard - erkennt Ausweis (nicht mehr)

Gepostet etwa 1 Monat her von Klaus Sennholz

Ein Thema veröffentlichen
Nicht beantwortet
K
Klaus Sennholz

Nachdem er es lange Zeit klaglos getan hat, erkennt mein REINER SCT cyberJack RFID standard meinen Personalausweis nicht mehr. Jeder Authentifizierungs-Prozess hängt mit der Aufforderung, den Ausweis auf- bzw. einzulegen, obwohl der wie immer im unteren Einschubfach liegt (alle Positionen ausprobiert). Auch leuchtet/blinkt beim Einlegen des Ausweises in das dafür vorgesehene Fach keine LED am Gerät auf, was (wenn ich mich recht erinnere) sonst immer der Fall war. Das Problem ist reproduzierbar, wohingegen das Gerät als Chipkartenleser klaglos funktioniert.


Zwei Hinweise vorab:

Ja - das RF-Feld am Leser ist aktiviert und es liegt auch nicht etwa zeitgleich eine Chipkarte im Gerät!


Ich betreibe das Gerät an einem iMac mit M1-Prozessor unter der aktuellsten Betriebssystem-Version: Sonoma 14.4.1.

Auch die AusweisApp2 ist die neueste Version: 2.1.0. Mittlerweile habe ich die AusweisAPP auch schon einmal möglichst komplett gelöscht und neu installiert.

Zudem habe ich den neuesten Treiber für den cyberJack RFID standard mehr als einmal heruntergeladen und neu installiert (inkl. Neustart, versteht sich):  pcsc-cyberjack_3.99.5final.SP16-arm64-signed.

Erwartungsgemäß vermerkt die AusweisAPP 2 auch, dass für den Leser ein Treiber korrekt installiert ist.


Paar weitere Infos als Anhänge.


Mein Ausweis scheint okay zu sein und mir fällt partout nicht ein, wie ich ihn so malträtiert haben sollte, dass er nicht mehr gelesen werden kann.


Inzwischen habe ich aus Verzweiflung ein CCID installiert: ccid-installer-M1-signed, obwohl das für dieses Gerät nicht notwendig ist. Kann das jetzt stören?


Ein Frage vorweg: Ist es richtig, dass schon beim Einlegen des Ausweises eine LED kurzzeitig blinken müsste?

Falls ja, grenzt das die Fehlersuche ein? Womöglich auf Hardware-Probleme (Ausweis oder Lesegerät)?


Vor allem aber: Hat jemand einen hilfreichen Tipp?


Dann schon mal ganz herzlichen Dank!


Klaus


0 Stimmen


2 Kommentare

Sortiert nach
K

Klaus Sennholz gepostet etwa 1 Monat her

Vielen Dank, Herr Sass,

Ihr (an sich ja naheliegender) Hinweis hat prima geholfen! Oder sagen wir besser: weitergeführt.

Denn nun weiß ich wenigstens, woran es liegt: am Ausweis, nicht am Lesegerät.  :-(

Freundliche Grüße,

Klaus Sennholz

0 Stimmen

Frank Sass

Frank Sass gepostet etwa 1 Monat her Administrator

Sehr geehrter Herr Sennholz, 

bitte stecken Sie Ihren Personalausweis in den hinteren Kartenschlitz Ihres cyberJack RFID standard ein. Nun sollte die rechte LED in der Farbe blau blinken. Falls die LED nicht blinkt, dann testen Sie bitte einmal mit dem Personalausweis einer anderen Person (z.B. eines Familienmitgliedes). Falls die LED weiterhin nicht blinkt, nachdem der Personalausweis eingesteckt wurde und das RFID-Feld wirklich aktiviert ist (wie Sie bestätigt haben), dann ist die RFID-Leseeinheit defekt. Bitte senden Sie in diesem Fall eine E-Mail an support@reiner-sct.com und fügen eine Kopie der Rechnung bei, mit welcher Sie Ihren cyberJack RFID standard käuflich erworben hatten, damit wir die Gewährleistung prüfen können.


Viele Grüße

REINER SCT Support

1 Stimmen

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen