INHALTSVERZEICHNIS
Typ | ❌ Fehler |
Auslöser | Die Registrierung des Authenticators wurde nicht vollständig abgeschlossen. |
Problem
Bei der Registrierung des Authenticators mit dem Benutzeraccount kann es trotz korrekter Eingabe des TOTP-Codes zu folgender Fehlermeldung kommen:
Ursache
Dieser Fehler kann auftreten, wenn die Registrierung des Authenticators nicht vollständig abgeschlossen wurde. Auch wenn der QR-Code erfolgreich gescannt wurde, kann dieser aus Sicherheitsgründen in den folgenden Situationen neu generiert werden:
- Falsche Eingabe des Kennworts.
- Neustart des Computers, bevor der Login-Vorgang abgeschlossen war.
- Anmeldung ohne Eingabe des TOTP-Codes.
In diesen Fällen stimmt das im Authenticator gespeicherte Secret nicht mehr mit dem auf dem Server überein.
Ein weiterer möglicher Grund ist, dass bei einem REINER SCT Authenticator die interne Uhrzeit nicht mehr mit der Serveruhrzeit synchronisiert ist, beispielsweise nach dem Entfernen der Batterie.
Problembehebung
Wenn die Registrierung Ihres Authenticators unvollständig ist, registrieren Sie diesen bitte erneut, indem Sie den aktuell angezeigten QR-Code scannen und den TOTP-Code eingeben.
Falls das Problem durch eine falsche Synchronisierung der internen Uhrzeit verursacht wird, können Sie diese über den folgenden Link synchronisieren: https://reiner-sct.com/sync
Anleitungen zur Synchronisierung der internen Uhrzeit für die jeweiligen Authenticator-Typen:
- tanJack® deluxe: Wie synchronisiere ich die interne Uhrzeit im tanJack deluxe?
- REINER SCT Authenticator: Wie synchronisiere ich die interne Uhrzeit im REINER SCT Authenticator?
- REINER SCT Authenticator mini: Interne Uhrzeit im REINER SCT Authenticator mini synchronisieren
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