Version 1.1.7

Gepostet etwa 1 Jahr her von Philipp Sauter

  • Thema ist gesperrt
Philipp Sauter
Philipp Sauter Administrator

veröffentlicht am 24.01.2023


Systemvoraussetzungen:

Windows 10 ab Version 1903 (64 Bit) (Keine Unterstützung von ARM-Prozessoren)

Windows 11 (64 Bit) 


Derzeit unterstütze Chipkartenleser:

cyberJack one

cyberJack RFID standard

cyberJack RFID komfort

cyberJack RFID komfort FON

cyberJack secoder

cyberJack wave (ausschließlich via USB)

cyberJack go plus

 


  Neu:  

Neuerung#834: Es wurde eine Möglichkeit zur individualisierung der Updatemöglichkeit für Unternehmen geschaffen.


  Verbesserungen:  

Verbesserung#820: Nach einem Firmwareupdate wird die Seite Kartenleser automatisch aktualisiert.

Verbesserung#791: Über das SystemTray-Icon kann das cyberJack ControlCenter nun auch geöffnet werden.

Verbesserung#786: Der cyberJack SystemAnalyzer (Support-Tool) wird beim ausführen dynamisch von der Website geladen.

 

  Fehlerbehebung:  

Fehler#835: Diverse Sprachtags wurden angepasst

5 Stimmen


0 Kommentare