Funktioniert erst nach Neustart via USB-Stecker

Gepostet etwa 1 Monat von Wolfgang Kunwald

Ein Thema veröffentlichen
Nicht beantwortet
W
Wolfgang Kunwald

Moin,

mein RFID comfort spielt seit einigen Monaten erst wieder mit StarMoney Buiness 10 wenn der Reader vom USB Anschluss getrennt und wieder angesteckt wird. 

Das heißt der Reader ist während des Starts des Rechners angeschlossen = dann keine Chance das er spielt wenn er gebraucht wird. Wenn er aber nach dem Start von SMB10 aus- und wieder angesteckt wird = dann funktioniert er einwandfrei.

Dieses Verhalten tritt erst seit ca. 2-3 Monaten auf, vorher niemals Probleme damit gehabt. Da lief der Reader vom Start weg immer einwandfrei.

Und ja, die aktuellsten Treiber mit dem neuen ControlCenter installiert und alle Treiber aktuell und alle Tests laufen sauber durch.

Irgendjemand damit schon mal Erfahrung gesammelt?

0 Stimmen


5 Kommentare

Sortiert nach
T

Thomas Güssow gepostet 29 Tage

Tatsächlich, offenbbar sind (bei mir) die Engergiespareinstellungen für die USB-Ports am PC für das Problem verantwortlich.

Hier habe ich die Lösung gefunden:

https://de.minitool.com/datenwiederherstellung/usb-geraet-meldet-sich-staendig-an-und-ab.html


Aber Vorsicht: Wenn man - wie ich - nach Lösung 1 den USB 3.0 eXtensible-Hostcontrolle deinstalliert und damit auch die Tatstur deaktiviert, kann man den PC nur durch einen Hard-Reset (Starttaste gedrückt halten) neu starten. Also: Vorher alles speichern!


Viel Erfolg

0 Stimmen

T

Thomas Güssow gepostet 29 Tage

... nein, die Aktualisierung der Kartenleser Firmware und der Treiber von REINER SCT hat das Problem bei mir heute leider nicht behoben.


Weiß jemand, ob es vielleicht noch eine notwendige Einstellung in den Tiefen von Win10 zu den USB-Ports gibt, die helfen könnte?


0 Stimmen

T

Thomas Güssow gepostet 29 Tage

Hallo Herr Kunwald,

ich habe mit WISO Mein Geld Prof. 365 genau das gleiche Problem.

Ich nutze den Kartenleser schon seit vielen Jahren (3. oder 4. Gerät) und hatte das Problem leider immer mal wieder. Mal verschwand es nach einem Update der Firmware manchmal auch nach einem BIOS-Update am PC.

Wie ich jetzt gerade feststelle, bietet Reiner ein Firmware-Update an .... mal sehen.





0 Stimmen

Hans Winter

Hans Winter gepostet etwa 1 Monat

Hallo Herr Kunwald,


 ich habe zwar nur StarMoney 13 Deluxe im Einsatz und nicht StarMoney Business, aber ich kann diese Probleme nicht bestätigen. Bei mir wird der Komfort-Chipkartenleser direkt beim Starten von StarMoney erkannt und ich kann auch Zahlungen (in dem Fall war es chipTAN usb) durchführen.


Ich habe das driverPackage 1.1.0 installiert.


Haben Sie schon einmal den Support-knopf gedrückt und ein Ticket erstellt? Evtl. kann Reiner Ihnen da weiter helfen.


0 Stimmen

R

René Holtz gepostet etwa 1 Monat

Hallo! Dieses Verhalten ist normal. Ich hatte dieses Verhalten auch nie, die ganzen 12 Jahre nicht. Erst seit dem letzten Update. Aber da ich jetzt einen aktiven USB-HUB mit Einzelabschaltung habe, und den Leser nur aktiviere wenn ich ihn brauche, stört mich das Verhalten nicht so sehr. Gruß, René

0 Stimmen

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen